What’s Vulnerable › Vulnerabilities
CVE-2024-54253: WordPress Xpro Addons For Elementor plugin <= 1.4.6.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Xpro Xpro Elementor Addons xpro-elementor-addons.This issue affects Xpro Elementor Addons: from n/a through <= 1.4.6.5.
Affected products
- Xpro Addons — 140+ Widgets for Elementor: before 1.4.6.2 — fixed in 1.4.6.2
How to fix
Upgrade to a fixed version: Xpro Addons — 140+ Widgets for Elementor 1.4.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54253 or the next vulnerability affects your stack