What’s Vulnerable › Vulnerabilities
CVE-2024-54268: WordPress SiteOrigin Widgets Bundle plugin <= 1.64.0 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Greg - SiteOrigin SiteOrigin Widgets Bundle so-widgets-bundle allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SiteOrigin Widgets Bundle: from n/a through <= 1.64.0.
Affected products
- gpriday SiteOrigin Widgets Bundle: before 1.64.1 — fixed in 1.64.1
How to fix
Upgrade to a fixed version: gpriday SiteOrigin Widgets Bundle 1.64.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54268 or the next vulnerability affects your stack