What’s Vulnerable › Vulnerabilities
CVE-2024-54357: WordPress Avada theme <= 7.11.10 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in ThemeFusion Avada avada.This issue affects Avada: from n/a through <= 7.11.10.
Affected products
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 7.11.11 — fixed in 7.11.11
How to fix
Upgrade to a fixed version: ThemeFusion Avada | Website Builder For WordPress & WooCommerce 7.11.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54357 or the next vulnerability affects your stack