What’s Vulnerable › Vulnerabilities
CVE-2024-54367: WordPress ForumWP plugin <= 2.1.0 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Ultimate Member ForumWP forumwp allows Object Injection.This issue affects ForumWP: from n/a through <= 2.1.0.
Affected products
- ultimatemember ForumWP – Forum & Discussion Board: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: ultimatemember ForumWP – Forum & Discussion Board 2.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54367 or the next vulnerability affects your stack