What’s Vulnerable › Vulnerabilities
CVE-2024-54382: WordPress Bold Page Builder plugin <= 5.1.5 - Path Traversal vulnerability
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in boldthemes Bold Page Builder bold-page-builder allows Path Traversal.This issue affects Bold Page Builder: from n/a through <= 5.1.5.
Affected products
- boldthemes Bold Page Builder: before 5.1.6 — fixed in 5.1.6
How to fix
Upgrade to a fixed version: boldthemes Bold Page Builder 5.1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54382 or the next vulnerability affects your stack