What’s Vulnerable › Vulnerabilities
CVE-2024-54383: WordPress WooCommerce - PDF Vouchers plugin < 4.9.9 - Broken Authentication vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect Privilege Assignment vulnerability in wpweb WooCommerce PDF Vouchers woocommerce-pdf-vouchers allows Privilege Escalation.This issue affects WooCommerce PDF Vouchers: from n/a through < 4.9.9.
Affected products
- wpweb WooCommerce PDF Vouchers: before 4.9.9 — fixed in 4.9.9
How to fix
Upgrade to a fixed version: wpweb WooCommerce PDF Vouchers 4.9.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-54383 or the next vulnerability affects your stack