What’s Vulnerable › Vulnerabilities
CVE-2024-55354
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-08 · updated 2026-06-17
- Weakness: CWE-807
Description
Lucee before 5.4.7.3 LTS and 6 before 6.1.1.118, when an attacker can place files on the server, is vulnerable to a protection mechanism failure that can let an attacker run code that would be expected to be blocked and access resources that would be expected to be protected.
Affected products
- Lucee: before 5.4.7.3 LTS; from 6 before 6.1.1.118 — fixed in 5.4.7.3 LTS, 6.1.1.118
How to fix
Upgrade to a fixed version: Lucee 5.4.7.3 LTS, 6.1.1.118. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-55354 or the next vulnerability affects your stack