What’s Vulnerable › Vulnerabilities
CVE-2024-55503
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-15 · updated 2026-06-17
- Weakness: CWE-426
Description
An issue in termius before v.9.9.0 allows a local attacker to execute arbitrary code via a crafted script to the DYLD_INSERT_LIBRARIES component.
Affected products
- Termius: before 9.9.0 — fixed in 9.9.0
How to fix
Upgrade to a fixed version: Termius 9.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-55503 or the next vulnerability affects your stack