What’s Vulnerable › Vulnerabilities
CVE-2024-55590
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-78
Description
Multiple improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerabilities [CWE-78] in Fortinet FortiIsolator version 2.4.0 through 2.4.5 allows an authenticated attacker with at least read-only admin permission and CLI access to execute unauthorized code via specifically crafted CLI commands.
Affected products
- Fortinet FortiIsolator: from 2.4.0 before 2.4.6 — fixed in 2.4.6
How to fix
Upgrade to a fixed version: Fortinet FortiIsolator 2.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-55590 or the next vulnerability affects your stack