What’s Vulnerable › Vulnerabilities

CVE-2024-55594

Description

An improper handling of syntactically invalid structure in Fortinet FortiWeb at least vesrions 7.4.0 through 7.4.6 and 7.2.0 through 7.2.10 and 7.0.0 through 7.0.10 allows attacker to execute unauthorized code or commands via HTTP/S crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-55594 or the next vulnerability affects your stack