What’s Vulnerable › Vulnerabilities
CVE-2024-55634: Drupal core - Moderately critical - Access bypass - SA-CORE-2024-004
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-10 · updated 2026-06-17
- Weakness: CWE-178
Description
A vulnerability in Drupal Core allows Privilege Escalation.This issue affects Drupal Core: from 8.0.0 before 10.2.11, from 10.3.0 before 10.3.9, from 11.0.0 before 11.0.8.
Affected products
- Drupal: from 8.0.0 before 10.2.11; from 10.3.0 before 10.3.9; from 11.0.0 before 11.0.8 — fixed in 10.2.11, 10.3.9, 11.0.8
How to fix
Upgrade to a fixed version: Drupal 10.2.11, 10.3.9, 11.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-55634 or the next vulnerability affects your stack