What’s Vulnerable › Vulnerabilities
CVE-2024-5567: Betheme | Responsive Multipurpose WordPress & WooCommerce Theme <= 27.5.5 - Authenticated (Author+) Stored Cross-Site Scripting via SVG File
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Betheme theme for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 27.5.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses the SVG file.
Affected products
- MuffinGroup Betheme: before 27.5.5 — fixed in 27.5.5
How to fix
Upgrade to a fixed version: MuffinGroup Betheme 27.5.5. Check the vendor advisory for mitigations.
References
- https://support.muffingroup.com/changelog/
- https://themeforest.net/item/betheme-responsive-multipurpose-wordpress-theme/7758048#item-description__changelog
- https://www.wordfence.com/threat-intel/vulnerabilities/id/5dfaa23f-05df-423c-a5f6-02f2b714b5b6?source=cve
Get alerted when CVE-2024-5567 or the next vulnerability affects your stack