What’s Vulnerable › Vulnerabilities
CVE-2024-5573: Easy Table of Contents < 2.0.66 - Admin+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The Easy Table of Contents WordPress plugin before 2.0.66 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- Easy Table of Contents: before 2.0.66 — fixed in 2.0.66
How to fix
Upgrade to a fixed version: Easy Table of Contents 2.0.66. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3b01044b-355f-40d3-8e11-23a890f98c76/
- https://wpscan.com/vulnerability/3b01044b-355f-40d3-8e11-23a890f98c76/
Get alerted when CVE-2024-5573 or the next vulnerability affects your stack