What’s Vulnerable › Vulnerabilities

CVE-2024-55909: IBM Concert Software denial of service

Description

IBM Concert Software 1.0.0 through 1.0.5 could allow an authenticated user to cause a denial of service due to the expansion of archive files without controlling resource consumption.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 1.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-55909 or the next vulnerability affects your stack