What’s Vulnerable › Vulnerabilities

CVE-2024-55910: IBM Concert Software server-side request forgery

Description

IBM Concert Software 1.0.0 through 1.0.5 is vulnerable to server-side request forgery (SSRF). This may allow an authenticated attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.

Affected products

How to fix

Upgrade to a fixed version: IBM Concert 1.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-55910 or the next vulnerability affects your stack