What’s Vulnerable › Vulnerabilities
CVE-2024-56006: WordPress Jetpack Debug Tools plugin < 2.0.1 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Automattic Jetpack Debug Tools.This issue affects Jetpack Debug Tools: from n/a before 2.0.1.
Affected products
- Automattic Jetpack Debug Tools: before 2.0.1 — fixed in 2.0.1
How to fix
Upgrade to a fixed version: Automattic Jetpack Debug Tools 2.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56006 or the next vulnerability affects your stack