What’s Vulnerable › Vulnerabilities
CVE-2024-56042: WordPress WPLMS plugin < 1.9.9.5.3 - Unauthenticated SQL Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-31 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in VibeThemes WPLMS wplms_plugin allows SQL Injection.This issue affects WPLMS: from n/a through < 1.9.9.5.3.
Affected products
- VibeThemes Wordpress Learning Management System: before 1.9.9.5.3 — fixed in 1.9.9.5.3
How to fix
Upgrade to a fixed version: VibeThemes Wordpress Learning Management System 1.9.9.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56042 or the next vulnerability affects your stack