What’s Vulnerable › Vulnerabilities
CVE-2024-56048: WordPress WPLMS plugin <= 1.9.9 - Arbitrary Option Update to Privilege Escalation vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.
Affected products
- VibeThemes Wordpress Learning Management System: before 1.9.9.1 — fixed in 1.9.9.1
How to fix
Upgrade to a fixed version: VibeThemes Wordpress Learning Management System 1.9.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56048 or the next vulnerability affects your stack