What’s Vulnerable › Vulnerabilities
CVE-2024-56057: WordPress WPLMS plugin < 1.9.9.5.2 - Arbitrary File Upload vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in VibeThemes WPLMS wplms_plugin allows Upload a Web Shell to a Web Server.This issue affects WPLMS: from n/a through < 1.9.9.5.2.
Affected products
- VibeThemes Wordpress Learning Management System: before 1.9.9.5.2 — fixed in 1.9.9.5.2
How to fix
Upgrade to a fixed version: VibeThemes Wordpress Learning Management System 1.9.9.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56057 or the next vulnerability affects your stack