What’s Vulnerable › Vulnerabilities
CVE-2024-56086
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-16 · updated 2026-06-17
- Weakness: CWE-77
Description
An issue was discovered in Logpoint before 7.5.0. Authenticated users can inject payloads in Report Templates. These are executed when the backup process is initiated, leading to Remote Code Execution.
Affected products
- Logpoint SIEM: before 7.5.0 — fixed in 7.5.0
How to fix
Upgrade to a fixed version: Logpoint SIEM 7.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56086 or the next vulnerability affects your stack