What’s Vulnerable › Vulnerabilities
CVE-2024-56115
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in Amiro.CMS before 7.8.4 exists due to the failure to take measures to neutralize special elements. It allows remote attackers to conduct a Cross-Site Scripting (XSS) attack.
Affected products
- Amiro.Cms: before 7.8.4 — fixed in 7.8.4
How to fix
Upgrade to a fixed version: Amiro.Cms 7.8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56115 or the next vulnerability affects your stack