What’s Vulnerable › Vulnerabilities
CVE-2024-56116
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-352
Description
A Cross-Site Request Forgery vulnerability in Amiro.CMS before 7.8.4 allows remote attackers to create an administrator account.
Affected products
- Amiro.Cms: before 7.8.4 — fixed in 7.8.4
How to fix
Upgrade to a fixed version: Amiro.Cms 7.8.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56116 or the next vulnerability affects your stack