What’s Vulnerable › Vulnerabilities

CVE-2024-56134: Improper Input Validation vulnerability of Authenticated User in Progress LoadMaster allows : OS Command Injection.

Description

Improper Input Validation vulnerability of Authenticated User in Progress LoadMaster allows : OS Command Injection. This issue affects:  Product Affected Versions LoadMaster From 7.2.55.0 to 7.2.60.1 (inclusive)    From 7.2.49.0 to 7.2.54.12 (inclusive)    7.2.48.12 and all prior versions Multi-Tenant Hypervisor 7.1.35.12 and all prior versions ECS All prior versions to 7.2.60.1 (inclusive)

Affected products

How to fix

Upgrade to a fixed version: Progress Software LoadMaster 7.2.54.13, 7.2.61.0; Progress Multi-Tenant Loadmaster 7.1.35.13. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-56134 or the next vulnerability affects your stack