What’s Vulnerable › Vulnerabilities
CVE-2024-56175
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-18 · updated 2026-06-17
- Weakness: CWE-79
Description
In Optimizely Configured Commerce before 5.2.2408, malicious payloads can be stored and subsequently executed in users' browsers under specific conditions: XSS from client-side template injection in list item names.
Affected products
- Optimizely Configured Commerce: before 5.2.2408 — fixed in 5.2.2408
How to fix
Upgrade to a fixed version: Optimizely Configured Commerce 5.2.2408. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56175 or the next vulnerability affects your stack