What’s Vulnerable › Vulnerabilities

CVE-2024-56195: Apache Traffic Server: Intercept plugins are not access controlled

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Traffic Server 10.0.4, 9.2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-56195 or the next vulnerability affects your stack