What’s Vulnerable › Vulnerabilities

CVE-2024-56196: Apache Traffic Server: ACL is not fully compatible with older versions

Description

Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 10.0.4, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Traffic Server 10.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-56196 or the next vulnerability affects your stack