What’s Vulnerable › Vulnerabilities

CVE-2024-56202: Apache Traffic Server: Expect header field can unreasonably retain resource

Description

Expected Behavior Violation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to versions 9.2.9 or 10.0.4 or newer, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Traffic Server 10.0.4, 9.2.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-56202 or the next vulnerability affects your stack