What’s Vulnerable › Vulnerabilities
CVE-2024-56222: WordPress CodeBard Help Desk plugin <= 1.1.1 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-31 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in CodeBard CodeBard Help Desk codebard-help-desk allows Cross Site Request Forgery.This issue affects CodeBard Help Desk: from n/a through <= 1.1.1.
Affected products
- CodeBard Help Desk: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: CodeBard Help Desk 1.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56222 or the next vulnerability affects your stack