What’s Vulnerable › Vulnerabilities
CVE-2024-56229: WordPress SearchIQ plugin <= 4.6 - Cross-Site Requst Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-31 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in SearchIQ SearchIQ searchiq.This issue affects SearchIQ: from n/a through <= 4.6.
Affected products
- SearchIQ: before 4.7 — fixed in 4.7
How to fix
Upgrade to a fixed version: SearchIQ 4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56229 or the next vulnerability affects your stack