What’s Vulnerable › Vulnerabilities
CVE-2024-56247: WordPress WP Post Author plugin <= 3.8.2 - SQL Injection vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in AF themes WP Post Author wp-post-author allows SQL Injection.This issue affects WP Post Author: from n/a through <= 3.8.2.
Affected products
- AF themes WP Post Author: before 3.8.3 — fixed in 3.8.3
How to fix
Upgrade to a fixed version: AF themes WP Post Author 3.8.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56247 or the next vulnerability affects your stack