What’s Vulnerable › Vulnerabilities
CVE-2024-56254: WordPress Move Addons for Elementor plugin <= 1.3.6 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in moveaddons Move Addons for Elementor move-addons allows Stored XSS.This issue affects Move Addons for Elementor: from n/a through <= 1.3.6.
Affected products
- moveaddons Move Addons for Elementor: before 1.3.7 — fixed in 1.3.7
How to fix
Upgrade to a fixed version: moveaddons Move Addons for Elementor 1.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56254 or the next vulnerability affects your stack