What’s Vulnerable › Vulnerabilities
CVE-2024-56266: WordPress MP3 Audio Player plugin <= 5.8 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in sonaar MP3 Audio Player for Music, Radio & Podcast by Sonaar mp3-music-player-by-sonaar allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects MP3 Audio Player for Music, Radio & Podcast by Sonaar: from n/a through <= 5.8.
Affected products
- sonaar MP3 Audio Player – Music Player, Podcast Player & Radio by Sonaar: before 5.9 — fixed in 5.9
How to fix
Upgrade to a fixed version: sonaar MP3 Audio Player – Music Player, Podcast Player & Radio by Sonaar 5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56266 or the next vulnerability affects your stack