What’s Vulnerable › Vulnerabilities
CVE-2024-5627: WordPress Plugin Tournamatch < 4.6.1 - Subscriber+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Tournamatch WordPress plugin before 4.6.1 does not sanitise and escape some parameters, which could allow users with a role as low as subscriber to perform Cross-Site Scripting attacks.
Affected products
- Tournamatch: before 4.61 — fixed in 4.61
How to fix
Upgrade to a fixed version: Tournamatch 4.61. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5b18dc3d-0d5f-44e9-b22f-48ea0a9c9193/
- https://wpscan.com/vulnerability/5b18dc3d-0d5f-44e9-b22f-48ea0a9c9193/
Get alerted when CVE-2024-5627 or the next vulnerability affects your stack