What’s Vulnerable › Vulnerabilities
CVE-2024-56276: WordPress WPForms Lite plugin <= 1.9.2.2 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Syed Balkhi Contact Form by WPForms wpforms-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Contact Form by WPForms: from n/a through <= 1.9.2.2.
Affected products
- smub WPForms – Easy Form Builder for WordPress – Contact Forms, Payment Forms, Surveys, & More: before 1.9.2.3 — fixed in 1.9.2.3
How to fix
Upgrade to a fixed version: smub WPForms – Easy Form Builder for WordPress – Contact Forms, Payment Forms, Surveys, & More 1.9.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56276 or the next vulnerability affects your stack