What’s Vulnerable › Vulnerabilities
CVE-2024-56277: WordPress Poll Maker Plugin < 5.5.5 - HTML Injection vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-21 · updated 2026-06-17
- Weakness: CWE-116
Description
Improper Encoding or Escaping of Output vulnerability in Ays Pro Poll Maker poll-maker.This issue affects Poll Maker: from n/a through < 5.5.5.
Affected products
- Ays Pro Poll Maker: before 5.5.5 — fixed in 5.5.5
How to fix
Upgrade to a fixed version: Ays Pro Poll Maker 5.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56277 or the next vulnerability affects your stack