What’s Vulnerable › Vulnerabilities
CVE-2024-56295: WordPress Poll Maker plugin <= 5.5.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-15 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Ays Pro Poll Maker poll-maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Poll Maker: from n/a through <= 5.5.6.
Affected products
- Ays Pro Poll Maker: before 5.5.7 — fixed in 5.5.7
How to fix
Upgrade to a fixed version: Ays Pro Poll Maker 5.5.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56295 or the next vulnerability affects your stack