What’s Vulnerable › Vulnerabilities
CVE-2024-5630: Insert or Embed Articulate Content into WordPress < 4.3000000024 - Author+ Arbitrary File Upload
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-15 · updated 2026-06-17
- Weakness: CWE-434
Description
The Insert or Embed Articulate Content into WordPress plugin before 4.3000000024 does not prevent authors from uploading arbitrary files to the site, which may allow them to upload PHP shells on affected sites.
Affected products
- Insert or Embed Articulate Content into WordPress: before 4.3000000024 — fixed in 4.3000000024
How to fix
Upgrade to a fixed version: Insert or Embed Articulate Content into WordPress 4.3000000024. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/538c875f-4c20-4be0-8098-5bddb7aecff4/
- https://wpscan.com/vulnerability/538c875f-4c20-4be0-8098-5bddb7aecff4/
Get alerted when CVE-2024-5630 or the next vulnerability affects your stack