What’s Vulnerable › Vulnerabilities
CVE-2024-5644: WordPress Plugin Tournamatch < 4.6.1 - Admin+ Stored XSS via Ladders
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Tournamatch WordPress plugin before 4.6.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Tournamatch: before 4.6.1 — fixed in 4.6.1
How to fix
Upgrade to a fixed version: Tournamatch 4.6.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/afe14c7a-95b2-4d3f-901a-e53ecef70d49/
- https://wpscan.com/vulnerability/afe14c7a-95b2-4d3f-901a-e53ecef70d49/
Get alerted when CVE-2024-5644 or the next vulnerability affects your stack