What’s Vulnerable › Vulnerabilities
CVE-2024-5671
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-14 · updated 2026-06-17
- Weakness: CWE-502
Description
Insecure Deserialization in some workflows of the IPS Manager allows unauthenticated remote attackers to perform arbitrary code execution and access to the vulnerable Trellix IPS Manager.
Affected products
- Trellix Intrusion Prevention System (IPS) Manager: before 11.1.x — fixed in 11.1.x
How to fix
Upgrade to a fixed version: Trellix Intrusion Prevention System (IPS) Manager 11.1.x. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5671 or the next vulnerability affects your stack