What’s Vulnerable › Vulnerabilities
CVE-2024-56841
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-90
Description
A vulnerability has been identified in Mendix LDAP (All versions < V1.1.2). Affected versions of the module are vulnerable to LDAP injection. This could allow an unauthenticated remote attacker to bypass username verification.
Affected products
- Siemens Mendix LDAP: before V1.1.2 — fixed in V1.1.2
How to fix
Upgrade to a fixed version: Siemens Mendix LDAP V1.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-56841 or the next vulnerability affects your stack