What’s Vulnerable › Vulnerabilities
CVE-2024-5715: WP eMember < 10.6.7 - Reflected XSS via Member Edit
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The wp-eMember WordPress plugin before 10.6.7 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- wp-eMember: before 10.6.7 — fixed in 10.6.7
How to fix
Upgrade to a fixed version: wp-eMember 10.6.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d86bc001-51ae-4dcc-869b-80c91251cc2e/
- https://wpscan.com/vulnerability/d86bc001-51ae-4dcc-869b-80c91251cc2e/
Get alerted when CVE-2024-5715 or the next vulnerability affects your stack