What’s Vulnerable › Vulnerabilities
CVE-2024-5799: CM Pop-Up Banners for WordPress < 1.7.3 - Contributor+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The CM Pop-Up Banners for WordPress plugin before 1.7.3 does not sanitise and escape some of its popup fields, which could allow high privilege users such as Contributors to perform Cross-Site Scripting attacks.
Affected products
- CreativeMindsSolutions CM Popup Plugin for WordPress: before 1.7.3 — fixed in 1.7.3
How to fix
Upgrade to a fixed version: CreativeMindsSolutions CM Popup Plugin for WordPress 1.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5799 or the next vulnerability affects your stack