What’s Vulnerable › Vulnerabilities
CVE-2024-58105
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-25 · updated 2026-06-17
- Weakness: CWE-286
Description
A vulnerability in the Trend Micro Apex One Security Agent Plug-in User Interface Manager could allow a local attacker to bypass existing security and execute arbitrary code on affected installations. This CVE address an addtional bypass not covered in CVE-2024-58104. Please note: an attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability.
Affected products
- Trend Micro Apex One: before 14.0.14203; before 2019.13140 — fixed in 14.0.14203, 2019.13140
How to fix
Upgrade to a fixed version: Trend Micro Apex One 14.0.14203, 2019.13140. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-58105 or the next vulnerability affects your stack