What’s Vulnerable › Vulnerabilities
CVE-2024-5811: Simple Video Directory < 1.4.4 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The Simple Video Directory WordPress plugin before 1.4.4 does not sanitise and escape some of its settings, which could allow contributors and higher to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Simple Video Directory: before 1.4.4 — fixed in 1.4.4
How to fix
Upgrade to a fixed version: Simple Video Directory 1.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/bf6c2e28-51ef-443b-b1c2-d555c7e12f7f/
- https://wpscan.com/vulnerability/bf6c2e28-51ef-443b-b1c2-d555c7e12f7f/
Get alerted when CVE-2024-5811 or the next vulnerability affects your stack