What’s Vulnerable › Vulnerabilities
CVE-2024-5883: Ultimate Classified Listings < 1.3 - Reflected XSS
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-07-29 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate Classified Listings WordPress plugin before 1.3 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- webcodingplace Ultimate Classified Listings: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: webcodingplace Ultimate Classified Listings 1.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a1894884-c739-4ef4-8d9c-392171ab3d68/
- https://wpscan.com/vulnerability/a1894884-c739-4ef4-8d9c-392171ab3d68/
Get alerted when CVE-2024-5883 or the next vulnerability affects your stack