What’s Vulnerable › Vulnerabilities
CVE-2024-5913: PAN-OS: Improper Input Validation Vulnerability in PAN-OS
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-20
Description
An improper input validation vulnerability in Palo Alto Networks PAN-OS software enables an attacker with the ability to tamper with the physical file system to elevate privileges.
Affected products
- Palo Alto Networks PAN-OS: from 10.1.0 before 10.1.14; from 10.2.0 before 10.2.10; from 11.0.0 before 11.0.5; from 11.1.0 before 11.1.4; from 11.2.0 before 11.2.1; 10.1.14 — fixed in 10.1.14, 10.2.10, 11.0.5, 11.1.4, 11.2.1
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.10 — fixed in 10.2.10
- Palo Alto Networks Cloud NGFW: None
- Palo Alto Networks PAN-OS: from 10.1.0 before 10.1.14-h2; from 10.2.0 before 10.2.10; from 11.0.0 before 11.0.5; from 11.1.0 before 11.1.4; from 11.2.0 before 11.2.1 — fixed in 10.1.14-h2, 10.2.10, 11.0.5, 11.1.4, 11.2.1
- Palo Alto Networks Prisma Access: None
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.1.14, 10.2.10, 11.0.5, 11.1.4; Palo Alto Networks PAN-OS 10.2.10; Palo Alto Networks PAN-OS 10.1.14-h2, 10.2.10, 11.0.5, 11.1.4. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2024-5913
- https://security.paloaltonetworks.com/CVE-2024-5913
Get alerted when CVE-2024-5913 or the next vulnerability affects your stack