What’s Vulnerable › Vulnerabilities
CVE-2024-5915: GlobalProtect App: Local Privilege Escalation (PE) Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-14 · updated 2026-06-17
- Weakness: CWE-732
Description
A privilege escalation (PE) vulnerability in the Palo Alto Networks GlobalProtect app on Windows devices enables a local user to execute programs with elevated privileges.
Affected products
- Palo Alto Networks GlobalProtect App: from 5.1.0 through 5.1.9; from 6.0.0 through 6.0.6; from 6.1.0 before 6.1.5; from 6.2.0 before 6.2.4; 6.3.0 — fixed in 6.1.5, 6.2.4
- Palo Alto Networks GlobalProtect App: from 6.1 before 6.1.5; from 6.2 before 6.2.4; from 6.3 before 6.3.1; 5.1, 6.0 — fixed in 6.1.5, 6.2.4, 6.3.1
- Palo Alto Networks GlobalProtect App: from 6.1 before 6.1.5; from 6.2 before 6.2.4; from 6.3 before 6.3.1; 5.1, 6.0 — fixed in 6.1.5, 6.2.4, 6.3.1
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.1.5, 6.2.4; Palo Alto Networks GlobalProtect App 6.1.5, 6.2.4, 6.3.1; Palo Alto Networks GlobalProtect App 6.1.5, 6.2.4, 6.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5915 or the next vulnerability affects your stack