What’s Vulnerable › Vulnerabilities
CVE-2024-5917: PAN-OS: Server-Side Request Forgery in WildFire
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-14 · updated 2026-06-17
- Weakness: CWE-918
Description
A server-side request forgery in PAN-OS software enables an authenticated attacker with administrative privileges to use the administrative web interface as a proxy, which enables the attacker to view internal network resources not otherwise accessible.
Affected products
- Palo Alto Networks PAN-OS: from 10.1.0 before 10.1.7; from 10.2.0 before 10.2.2 — fixed in 10.1.7, 10.2.2
- Palo Alto Networks Cloud NGFW: all versions
- Palo Alto Networks PAN-OS: 11.2.0
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.2; from 10.1.0 before 10.1.7 — fixed in 10.2.2, 10.1.7
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.1.7, 10.2.2; Palo Alto Networks PAN-OS 10.2.2, 10.1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5917 or the next vulnerability affects your stack