What’s Vulnerable › Vulnerabilities
CVE-2024-5957
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-05 · updated 2026-06-17
- Weakness: CWE-305
Description
This vulnerability allows unauthenticated remote attackers to bypass authentication and gain APIs access of the Manager.
Affected products
- Trellix Intrusion Prevention System (IPS) Manager: before 11.1.7.97 — fixed in 11.1.7.97
How to fix
Upgrade to a fixed version: Trellix Intrusion Prevention System (IPS) Manager 11.1.7.97. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-5957 or the next vulnerability affects your stack