What’s Vulnerable › Vulnerabilities
CVE-2024-5959: Stored XSS in Eliz Software's Panel
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Eliz Software Panel allows Stored XSS. This issue affects Panel: before v2.3.24.
Affected products
- Eliz Software Panel: before 2.3.24 — fixed in 2.3.24
How to fix
Upgrade to a fixed version: Eliz Software Panel 2.3.24. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-24-1497
- https://www.usom.gov.tr/bildirim/tr-24-1497
Get alerted when CVE-2024-5959 or the next vulnerability affects your stack